Aljoscha Heppner's picture

Hallo,

unsere ARIS Version (müsste 9.7 sein) macht momentan Probleme.

Bei keinem Browser startet Aris, wenn ich über die Weboberfläche auf ARIS Architect/Designer klicke und auf unseren Hauseigenen Server zugreifen möchte. Unter Internet Explorer bekomme ich folgende Fehlermeldung:

Die ARIS-Lizenzen sind noch alle lange gültig.

Ich vermute also, dass es ein Zertifikatsproblem ist. Ich bin im Kontakt mit dem Administrator in der Schule, der jedoch eine genauere Beschreibung wünscht, wo und wie nun dieses Zertifikat eingebunden oder erneuert werden muss. Ich bin selber kein Server-Profi und hoffe, dass meine Frage nicht "zu doof" ist und mir jemand eine Antwort geben kann, mit der unser Admin am Server arbeiten kann.

Beste Grüße,

Aljoscha Heppner
Europaschule Schuzentrum SII Utbremen