ARIS Community - We Love BPM

Aris 98.6 install error zoo_m

MilanKloucek's picture
by Milan Kloucek in University Relations posted on 2017-02-08

Hello,

installing aris design server failed with error:

2017-02-08 10:02:44,036|INFO |main| IShield - sz_stderr :     Nothing to process.    On node localhost the instance zoo_m isn't configured.    
2017-02-08 10:02:44,036|INFO |main| IShield - command : wait for started zoo_m timeout 300000
2017-02-08 10:02:48,092|INFO |main| IShield - sz_stdout :
2017-02-08 10:02:48,092|INFO |main| IShield - sz_stderr : Could not read state of runnable zoo_m on node localhost: Runnable instance ID "zoo_m" does not exist.
2017-02-08 10:02:51,040|INFO |main| IShield - Dialog : SdFinish szMsg1: Errors occurred during the installation process. Unable to install. For further information please refer to file '%temp%/ARIS_Install.log'.

Any help would be appreciated

Thanks

Milan

5097 Views
0 Likes
4 Comments
Tags
Attachments
Rune Becker posted on 2017-02-08

Dear Milan,

Please open a support ticket via Empower/eService, because a failed setup could have many causes.

Cheers
Rune

Milan Kloucek posted on 2017-02-13

Thanks,

the Empower access is restricted to customers with active maintenance agreements, which we dont have, we get the dvd and license from University Relations Program....

 

Milan Kloucek posted on 2017-02-13

Well, aris design server can´t be installed on my server, so i installed aris client with local database on windows 10 desktop computer with no errors, and it surprisingly don´t work. Run Aris architect and designer - connection - server in the drop down menu no LOCAL, the service for local server is running...

Jiri Mares posted on 2017-03-21

Hi Milan, we can support you here in CZ. If you are interested, just drop me an email - See contact details in my profile.